Roadside troubleshooting.

Discuss all things 1970 & later Airheads right here
Post Reply
User avatar
SteveD
Posts: 4066
Joined: Tue Aug 03, 2010 3:29 am
Location: Melbourne, Oz.

Roadside troubleshooting.

Post by SteveD » Thu Dec 07, 2017 4:14 am

These days, it's highly probable one can get help via internet forums using a telephone.

The other way is to load reference info onto a phone as a resource, just in case.

Here's some info paraphrased from a Tom Cutter doc. I hope it might be helpful to someone, in the unfortunate instance where the info is needed.


Troubleshooting BMW-fitted electronic ignition Airheads 1981-1996

* Disconnect battery neg from battery before removal of the front engine cover.

Disconnect bean can 3-pin connector below diode board. It has a wire bail that is a PITA to remove.
Use a hooked pick to pull one end of the clip and the connector will release. Handle the connector carefully, old ones often crumble in your hands. If that starts to happen, MARK each of the three wires as to position, and make a note of the marks. You can insulate the three wires and connect them individually as a makeshift.

Position a wire or straightened, unpainted paper clip into the centre female terminal on the harness side of the connection.

Remove ONE spark plug. Reconnect the plug to the HT cable, firmly ground the spark plug in a location where it cannot fall off, has good ground and where you can clearly see the spark. Best in low light.

Reconnect battery, turn on IGN switch, kill switch ON. Instrument lamps ON.

COIL and WIRING TEST: Flick kill switch on and off as you watch the spark plug. Got ONE spark each time? The coils are OK, stop suspecting them.

BEAN CAN TEST: Scratch the paper clip across the alternator housing (unpainted aluminium=good ground) like striking a match, while looking at the spark plug:

IF you see spark as you scratch the paper clip across ground, the BEAN CAN is bad - probably failed HES. Repair or replace bean can. BMW doesn't sell them anymore.

If you DO NOT SEE spark, most likely culprit is the Ignition Control Unit under the tank. (By process of elimination.)

If you remove or replace the ICU, clean off the mount, remove and replace the old heat sink compound. Don’t install without heat sink compound. Replace it every few years. More if you ride a lot in hot conditions.

• Don’t forget to disconnect the battery before reinstalling the front cover.


Paraphrased from a Tom Cutter article.
Cheers, Steve
Victoria, S.E.Oz.


1982 R100RSR100RS supergallery. https://boxerboy81.smugmug.com/
2006 K1200R.

User avatar
Zombie Master
Posts: 7851
Joined: Sun Aug 22, 2010 12:21 am
Location: Vancouver Island BC Canada

Re: Roadside troubleshooting.

Post by Zombie Master » Thu Dec 07, 2017 5:54 am

Very good I'll copy it onto my micro sd card on my phone. Thanx
Any and all disclaimers may apply

User avatar
Steve in Golden
Posts: 2714
Joined: Tue Aug 03, 2010 4:30 pm
Location: Golden, CO USA

Re: Roadside troubleshooting.

Post by Steve in Golden » Thu Dec 07, 2017 10:45 am


User avatar
SteveD
Posts: 4066
Joined: Tue Aug 03, 2010 3:29 am
Location: Melbourne, Oz.

Re: Roadside troubleshooting.

Post by SteveD » Thu Dec 07, 2017 11:00 pm

Steve in Golden wrote:
Thu Dec 07, 2017 10:45 am
Check valve adjustment too. 8-)

viewtopic.php?f=17&t=10279&start=20#p123123
Can do that with eyes closed! Just need an initial cerebral gear selection. ;)

Signs/symptoms were: increasingly difficult to start and a diminishing lack of performance. Eventually, failure to restart at all.
Action required: check valve clearances.
Cheers, Steve
Victoria, S.E.Oz.


1982 R100RSR100RS supergallery. https://boxerboy81.smugmug.com/
2006 K1200R.

Post Reply