Troubleshoot help. No Spark R90/6

Discuss all things 1970 & later Airheads right here
User avatar
jjwithers
Posts: 393
Joined: Wed Dec 22, 2010 10:19 pm
Where are you located?: 90230
Location: Culver City, CA
Contact:

Troubleshoot help. No Spark R90/6

Post by jjwithers » Fri Jun 16, 2017 1:36 pm

A friend of mine solicited my help... and this is a bike with some custom wiring that I am not responsible for.

His bike was running OK, but as it got hotter on a ride, it would start to sputter.
Then his rides got shorter and shorter, as the sputtering got worse, sooner.
Then it completely died. No spark anymore.

Carbs are OK. I went over them with him 2 months ago and had it purring like a kitten.

His bike was running with a Dyna green coil, NGK wires, two plugs into the single coil. He has a Dyna electronic ignition.
W9 plugs in there (i replaced them with W6).
I replaced the green coil and spark plug wires with some original spare coils and wires that I have lying around. Still not a spark

I'm wondering if the electronic ignition or dyna booster died?

Any ideas on how to trouble shoot this one?
www.beemersandbits.com
'77 R100S - http://www.joshuawithers.com/r100s
'73 /5 Toaster Cafe bike http://www.joshwithers.com/slash5
'67 Bridgestone 175 Hurricane Scrambler
'66 R60/2
'72 BMW 2002
Instagram - jj_withers

User avatar
George Ryals
Posts: 472
Joined: Tue Aug 03, 2010 10:22 am
Where are you located?: Stone Mountain, GA
Location: Stone Mountain, GA

Re: Troubleshoot help. No Spark R90/6

Post by George Ryals » Fri Jun 16, 2017 2:06 pm

http://www.euromotoelectrics.com/v/vspf ... ngines.pdf

If the points are opening, bypass the booster and see if you get spark.
Smile it's contagious!
'74 R90S, '67 /2 Conv w/sc, '66 R50/2
'74 Harley FXE, '72 Harley FLH w/HD sc
'69 BSA 441 Victor Special, '74 R90/6 Basket case
'85 R80RT wreck for parts

Kurt in S.A.
Posts: 1168
Joined: Tue Aug 03, 2010 12:08 pm

Re: Troubleshoot help. No Spark R90/6

Post by Kurt in S.A. » Fri Jun 16, 2017 2:44 pm

Dyna ignition and also a Dyna booster? What's the purpose of that? If you have the electronic ignition, you don't need the booster IMO. I thought the booster was used in a points situation to help keep the load down going through the points.

Kurt in S.A.

User avatar
jjwithers
Posts: 393
Joined: Wed Dec 22, 2010 10:19 pm
Where are you located?: 90230
Location: Culver City, CA
Contact:

Re: Troubleshoot help. No Spark R90/6

Post by jjwithers » Fri Jun 16, 2017 7:26 pm

The booster comes with the electronic ignition. They are both installed on the bike. I have the same set up on my R100S.

If one or both are dead, how can I check?
www.beemersandbits.com
'77 R100S - http://www.joshuawithers.com/r100s
'73 /5 Toaster Cafe bike http://www.joshwithers.com/slash5
'67 Bridgestone 175 Hurricane Scrambler
'66 R60/2
'72 BMW 2002
Instagram - jj_withers

Kurt in S.A.
Posts: 1168
Joined: Tue Aug 03, 2010 12:08 pm

Re: Troubleshoot help. No Spark R90/6

Post by Kurt in S.A. » Fri Jun 16, 2017 8:14 pm

I have the Dyna III on my /7...no booster...still don't understand why you need the booster with an electronic ignition.

Kurt in S.A.

User avatar
jjwithers
Posts: 393
Joined: Wed Dec 22, 2010 10:19 pm
Where are you located?: 90230
Location: Culver City, CA
Contact:

Re: Troubleshoot help. No Spark R90/6

Post by jjwithers » Fri Jun 16, 2017 8:16 pm

It's how they sell it, and has the directions to install it. i always thought it was to regulate the current and advance curve from the ignition to the coil.

FWIW, i am not getting any power to the lead on the coil... so i'm tracing wires at the moment.
www.beemersandbits.com
'77 R100S - http://www.joshuawithers.com/r100s
'73 /5 Toaster Cafe bike http://www.joshwithers.com/slash5
'67 Bridgestone 175 Hurricane Scrambler
'66 R60/2
'72 BMW 2002
Instagram - jj_withers

Kurt in S.A.
Posts: 1168
Joined: Tue Aug 03, 2010 12:08 pm

Re: Troubleshoot help. No Spark R90/6

Post by Kurt in S.A. » Fri Jun 16, 2017 8:44 pm

Snowbum talks about the boosters...it's for points bikes and it helps control the current coming across the points, keeping them from arcing or at least from burning out. The electronic ignition (Dyna III anyway) has no points...the Dyna box/brains is just an electronic switch which replaces the points. The booster has not advantage in that setup.

Hope you can find the problem somewhere else.

Kurt in S.A.

User avatar
jjwithers
Posts: 393
Joined: Wed Dec 22, 2010 10:19 pm
Where are you located?: 90230
Location: Culver City, CA
Contact:

Re: Troubleshoot help. No Spark R90/6

Post by jjwithers » Fri Jun 16, 2017 11:57 pm

OK, got it going. A ground was disconnected going to the coil.

I ran the bike for about 20 min, it ran great.
Then fired it up about 45 minutes later and 1.5 mile away, it started to seem as if it was choking out.
It feels fuel related. I'd let the bike sit for a few minutes, fire it up, it would get me a few blocks and then die. Then repeat. I hotwired the bike running a positive wire from the battery to the lead on the coils and had the same results. so unless it is timing, I don't think it is the ignition. I did a basic timing and while trying to start it, just using the starter, the OT mark was in the window as expected. I can't rev it to check it at 3500 RPM.
www.beemersandbits.com
'77 R100S - http://www.joshuawithers.com/r100s
'73 /5 Toaster Cafe bike http://www.joshwithers.com/slash5
'67 Bridgestone 175 Hurricane Scrambler
'66 R60/2
'72 BMW 2002
Instagram - jj_withers

User avatar
Zombie Master
Posts: 7707
Joined: Sun Aug 22, 2010 12:21 am
Where are you located?: Vancouver Island
Location: Vancouver Island BC Canada

Re: Troubleshoot help. No Spark R90/6

Post by Zombie Master » Sat Jun 17, 2017 3:06 am

Sounds like coil to me.
Any and all disclaimers may apply

User avatar
jjwithers
Posts: 393
Joined: Wed Dec 22, 2010 10:19 pm
Where are you located?: 90230
Location: Culver City, CA
Contact:

Re: Troubleshoot help. No Spark R90/6

Post by jjwithers » Sat Jun 17, 2017 9:56 am

Zombie Master wrote:
Sat Jun 17, 2017 3:06 am
Sounds like coil to me.
That is why I switched out the coils and went back to stock.
The fact that you say that makes me think it is one of the two items I did not replace, the booster and the electronic ignition.
If it is not fuel related, I have a feeling it is one of them...
www.beemersandbits.com
'77 R100S - http://www.joshuawithers.com/r100s
'73 /5 Toaster Cafe bike http://www.joshwithers.com/slash5
'67 Bridgestone 175 Hurricane Scrambler
'66 R60/2
'72 BMW 2002
Instagram - jj_withers

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests