HEY !

Deleted User 287

Re: HEY !

Post by Deleted User 287 » Wed Dec 08, 2010 9:56 pm

I know, Kelley, that's why I put a wink after my remark. I'd been hearing stories of freeze warnings on fruit trees in Florida, so I figured GA was chilly, too!

Deleted User 287

Re: HEY !

Post by Deleted User 287 » Thu Dec 09, 2010 1:26 am

The Web Mistress wrote: And to think... he decided he didn't wanna be a mod.... such a waste!
It wasn't a question of smarts, more like mental stability - or lack thereof.

Deleted User 287

Re: HEY !

Post by Deleted User 287 » Thu Dec 09, 2010 1:27 am

The Web Mistress wrote:Oh yeah... and to get back on topic... I made it stop snowing. :-( Matt didn't like it. Gotta love the bah humbugs of the world! ;-)
I'm still seeing it.

BTW - is it slowing down response time? Or is it just me?


nevermind - looks like it is gone, now. Must have been in my cache.

Deleted User 287

Re: HEY !

Post by Deleted User 287 » Thu Dec 09, 2010 5:44 pm

Kelly - the snow is still here, (NBD for me), but there seems to be a new concern that may be related.
I am experiencing a 50% increase in CPU usage with Boxerworks forum online, than without.

http://boxerworks.com/forum/viewtopic.p ... 438#p13438
robtg wrote:Checked this morning on other computer. Dual core processors running at 65-70% at idle on Boxerworks.
On all other websites 0-3%. Something on this site is going on at idle. Laptop is at 95-100% at idle and 10-20%
only on Boxerworks.
Garnet wrote:Yep something is useing lotsa juice. I haven't seen any flake yet (other than the usual suspects :lol: ) but my task manager shows 35 to 45% cpu usage with Boxerworks on and 1% with it off, and that is with 4 other windows open and my business OS on, and it is a bandwidth pig.

Major Softie
Posts: 8900
Joined: Tue Aug 03, 2010 1:46 pm

Re: HEY !

Post by Major Softie » Thu Dec 09, 2010 6:20 pm

4' of snow the week before Thanksgiving.

Kurt Munger
Lake Tahoe, CALIFORNIA!
MS - out

robtg
Posts: 165
Joined: Tue Aug 03, 2010 12:03 am

Re: HEY !

Post by robtg » Fri Dec 10, 2010 4:49 pm

justoneoftheguys wrote:Kelly - the snow is still here, (NBD for me), but there seems to be a new concern that may be related.
I am experiencing a 50% increase in CPU usage with Boxerworks forum online, than without.

http://boxerworks.com/forum/viewtopic.p ... 438#p13438
robtg wrote:Checked this morning on other computer. Dual core processors running at 65-70% at idle on Boxerworks.
On all other websites 0-3%. Something on this site is going on at idle. Laptop is at 95-100% at idle and 10-20%
only on Boxerworks.
Garnet wrote:Yep something is useing lotsa juice. I haven't seen any flake yet (other than the usual suspects :lol: ) but my task manager shows 35 to 45% cpu usage with Boxerworks on and 1% with it off, and that is with 4 other windows open and my business OS on, and it is a bandwidth pig.


Does anyone know if something is being done to try to solve the problem?

Deleted User 287

Re: HEY !

Post by Deleted User 287 » Fri Dec 10, 2010 5:01 pm

robtg wrote: Does anyone know if something is being done to try to solve the problem?
I sent Kelley a PM about it, but it was kind of cryptic. But she hasn't read it, anyway.

I will send her an email with a link to this thread.... :roll:

robtg
Posts: 165
Joined: Tue Aug 03, 2010 12:03 am

Re: HEY !

Post by robtg » Fri Dec 10, 2010 5:10 pm

Thanks,Rob.

Locked