WELCOME TO THE NEW, FASTER SERVER! :)

Deleted User 287

Re: Forum Going Down (Possibly) Tonight

Post by Deleted User 287 » Mon Dec 27, 2010 9:09 pm

Thank you!

Chuey
Posts: 7525
Joined: Mon Aug 02, 2010 11:56 pm

Re: WELCOME TO THE NEW, FASTER SERVER! :)

Post by Chuey » Tue Dec 28, 2010 10:24 am

I've already noticed no "snow" and it looks like I'm logged in, which wasn't staying before the change. Coolio, thanks!

Chuey

User avatar
Rapid Dog
Posts: 96
Joined: Tue Nov 30, 2010 9:46 am

Re: WELCOME TO THE NEW, FASTER SERVER! :)

Post by Rapid Dog » Tue Dec 28, 2010 11:38 am

...appears to be mucho faster as well. Well done Mistress... :ugeek:

User avatar
Jeff in W.C.
Posts: 1400
Joined: Tue Aug 03, 2010 9:20 am
Location: Walnut Creek, CA

Re: WELCOME TO THE NEW, FASTER SERVER! :)

Post by Jeff in W.C. » Wed Dec 29, 2010 9:14 pm

Things are looking much better---------at home. Thanks to TWM (aka Kelley) and to Matt. :D


But.......

Yeah, there always seems to be a but,

I can't seem to enjoy this during my breaks at work. When I try to go to the forum, I get a message saying that the forum is switching hosts. I've tried clearing the cache several times, but to no avail. :( Any suggestions here?
Jeff in W.C.
1988 R100 RT
"I've got my motorcycle jacket, but I'm walking all the time." Joe Strummer/Clash

User avatar
Steve in Golden
Posts: 2774
Joined: Tue Aug 03, 2010 4:30 pm
Location: Golden, CO USA

Re: WELCOME TO THE NEW, FASTER SERVER! :)

Post by Steve in Golden » Wed Dec 29, 2010 9:36 pm

Jeff in W.C. wrote:Things are looking much better---------at home. Thanks to TWM (aka Kelley) and to Matt. :D


But.......

Yeah, there always seems to be a but,

I can't seem to enjoy this during my breaks at work. When I try to go to the forum, I get a message saying that the forum is switching hosts. I've tried clearing the cache several times, but to no avail. :( Any suggestions here?
Same problem here, at work it is showing the "moving to new host" page, works at home. Probably some DNS servers not updated yet, may take a little while for the change to propagate to all DNS servers. I would think it will clear up in a day or two. We hope.
It's all downhill from here. Except for the uphill bits.

Image

Deleted User 287

Re: WELCOME TO THE NEW, FASTER SERVER! :)

Post by Deleted User 287 » Thu Dec 30, 2010 4:08 am

Me three - at work. :(

It works fine here at home. :)

User avatar
Steve in Golden
Posts: 2774
Joined: Tue Aug 03, 2010 4:30 pm
Location: Golden, CO USA

Re: WELCOME TO THE NEW, FASTER SERVER! :)

Post by Steve in Golden » Thu Dec 30, 2010 2:50 pm

justoneoftheguys wrote:Me three - at work. :(

It works fine here at home. :)
I fixed it at work by clearing the cache on our DNS server - until I did that it was still returning the old IP address (174.120.150.15) for Boxerworks.com. Now it returns the correct new IP address: 173.236.15.190.

Maybe you can bribe your IT guy?
It's all downhill from here. Except for the uphill bits.

Image

Locked